M17x R3 HDMI IN not working

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

M17x R3 HDMI IN not working

  • Hi,

    I'm trying to use connect my PS3 to my laptop using the HDMI IN but I only get an icon saying HDMI IN is on and then it just shows a white screen, tried different HDMI cables and apparatus, still get that same white screen. Even when my PS3 is on stanby it just shows that white screen. Tried reseting etc but doesn't work :(

    Can someone please help me?

  • Nvm, solved it.

    I didn't realise there was a new driver out this month. Installed it and HDMI in works :)

  • I too have this problem - the computer does not recognize that I've plugged in an HDMI cable with a monitor attached and i have verified that it works on another system.  I have attempted to enable with FN + F6.  I have been searching for a driver for this same issue.  Can you point me in the right direction?  I can't find on the support / dl site.

    If anyone can help me out, I'd appreciate it.

  • Actually, now that I reread the post, I am having problems with audio / video out with my hdmi port.  not Audio in.

  • It seems the HDMI out does not work for all screens. I have a sony full HD tv at home and it works perfectly, but when I tried on other tv sometimes I don't get the sound and sometimes it doesn't work at all.

  • How did you get this fixed i started haveing this issue yesterday. I restarted my computer and it went away but today i tried playing my Xbox on it and i had the same issue again i restarted but this time nothing happened i even restored it back to a restore point and that didn't work. I'm not sure this this is the HDMI in problem or a graphics card problem. Never had an issue with the laptop this is the first.

  • Was it working before?

    Did you upgrade or change graphic drivers recently?

    Do you have the 3D version of the laptop