Monitor goes very bright at random times

XPS Club

XPS Club
Share your XPS experiences and join in the conversation with other XPS users.

Monitor goes very bright at random times

  • I have an XPS 15 (L501X) with the 1080 monitor and the GT420 video card.  At random times the picture goes very bright.  No settings have been changed, and I verified that brightness and other color settings I could find were unchanged and still at defaults.  It fixes itself after a reboot, but that's the only way I can find to fix it. I bought the computer a month ago, and it has happened 3 or 4 times.

    Last time, I did a screen capture and saved it.  When I rebooted, things were back to normal, but also the screen capture I did also looked normal.  My theory is that this means it's a monitor problem and not a video card problem.  I would call warranty support, but don't know how to duplicate it for them.

    Thank you.

  • (deleted this post after editing original post above)

  • You could take photo of your monitor when it goes cranky and email it to the support personnel. 

  • That's a good idea, I'll do that.  Thanks for the suggestion.

  • I've had the same experience with the L501X.  It looks to me like the gamma setting gets out of whack.  The screen looks washed out, as if it thinks it's compensating for unusual ambient light or something.   I haven't found any setting that will let be fix it, I either reboot or wait.

  •  nedbatchelder,

     

    Here are the settings I am using and haven't seen the display do anything with the ambient light, I think that's what they called it, but I could not find an ambient light sensor setting.

     

    Start, control panel, power options, choose High performance

     

    click on choose when to turn off the display, change advanced power settings

     

    Intel graphics settings, Both on High Performance

     

    Display

    Display brightness 100% for both

    Dim display brightness 80% for both

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi I had the same problem on my L702x. To fix the problem I changed/turn off power saving feature of intel graphics card. 

  • I have am intermittent problem that yours reminds me of.  Here's my thread: http://en.community.dell.com/owners-club/xps/f/3681/t/19370038.aspx

    I once took a screenshot so I could call customer support and try to get it fixed, but when I rebooted and viewed it, the screenshot looked perfectly normal. The only way I can find to fix it when the problem happens is to reboot.  And nobody around here knows anything.  Fun.

  • Hi chrcope,

    I recommend running LCD BIST on the computer (power off the computer, restart the computer by holding the “D” and power button on the computer).

    Let the test complete on LCD.

    Also, you can check the status of LCD display in safe mode (restart the computer and tap F8 on Dell logo and select Safemode). Check the status of display in safe mode.

    Let me know the status.

    Awaiting your response!

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Thanks Rajesh.  I ran the tests, and would like to tell you the results, but I don't want to hijack the original poster's thread with my problem.  Would you please help me on the thread I started a while back?  The link to that thread is in my post, above.  Thank you.

  • Pmday,

    I tried to take your advice, but I don't see an option to turn off the power saving feature of the Intel graphics card, but I did change the "plugged in" plan from "balanced" to "maximum performance".  Only time will tell if it works because the problem occurs randomly and unpredictably.  It can do it twice in a few days, or go for months without happening.  Although, I have thought that recently it has been happening more.  Still, it'll be hard to know if it's fixed until a lot of time goes by.  Perfect for letting the extended service plan I bought expire, right?

    Hi Rajesh,

    Thanks for helping.  I did what you said and ran the diagnostic by holding D and the power button to boot into the diagnostic.  I also ran the diagnostics accessible when pushing F12 during the boot up.  Neither diag found any errors.  I haven't tried safe mode, but the problem only happens randomly, and if I rebooted into safe mode when it happens next, it would probably be fine because the only way I know of that fixes it is doing a reboot.

  • Hi chrcope,

    I have posted  a solution to your old thread.

    http://en.community.dell.com/owners-club/xps/f/3681/t/19370038.aspx

    Please reply if you have any further questions.

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Hi chrcope,

    I have added you as a friend. Please accept my friend request by clicking on my name highlighted in blue and then click on “Friends” tab at the top and then click on “Request to Review” and finally click on “Accept” button.

    I am sending you a private message as well. Click on “Inbox” to respond to the message and provide system’s Service Tag and contact details so I may access your system records and check for further course of action. You could also click on Start Conversation to send a private message.

    In case of expired warranty scenario, we would not be able to extend warranty entitled services.

    Awaiting your response!

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • chrcope and Dell-Rajesh R,

     

    I have joined the new posts with the old thread, so all the information is together in the same thread. That way Dell Rajesh R has all the information in one area.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Thanks, but I don't see a solution anywhere.  Maybe it got lost when the threads were merged. The link in your post just links to this same thread we're in, and there's no solution here.

    Can you point me to it or repeat it?