Alienware M17x Command center not working

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M17x Command center not working

  • Ive downloaded every driver that it asks for on the dell website yet whenever i run the Alien FX it always gives me this problem and even though it opens i can still go around but wont let me edit also says because its "not for this computer" and something about not useable with this chassis.....please help me folks im not that big into computers

    heres a screen shot of what i get

  • also when it says there is a newer version available i click download....and when its about to finish the download it freezes and just doesnt install so i have to cancel it ):

  • What revision of M17x do you have? There are four revisions.

  • M17x R1

    i have more screen shots here

    ^^^ that one it almost downloads but it just freezes and doesnt do anything so i cancel it and it just closes

  • * Download and SAVE this file to your windows desktop. Do not try to run it on the fly -
    R272621.exe A07
    * Remove the currently loaded Command Center. Restart the M17x-R1 when done
    * Load the downloaded R272621.exe

  • i got this ):

    i did everything you told me

    when i hover over the icons it says "Unsupported Chassis" 

    and after i click on the editing it closes ):

  • Weird. Send me your service tag via private message. List for me the other versions of Command Center that you previously tried to install.

  • The message, "Unsupported Chassis", only appears if your loading the incorrect version for your model. Try to load the A06 version.

  • i uninstalled the other version then restarted then installed the new one like before and restarted again and i got this

    is there any way i can just send it to you guys so you can reinstall everything originally?

  • Hey I'm getting the exact same message on my m15x laptop!

    I purchased my Alienware M15X Laptop back in April 2008 so I do not have a service tag at the bottom of the unit.

    I recently formatted the OS and upgraded from Vista to Windows 7 Home. Once Win7 was installed, I did all the recommended updates (there were about 100 of them).

    My AlienFX lighting was identical as it was on Vista (all zone lights were set at neon green). I've read many stories from customers that have NO lights what so ever once the OS was updated. I've now updated the Alienware Command Center to the newest version from downloads @ . When I open up the command center and goto 'AlienFX', I get the dial where you can choose colors for your theme. However, that is all that exists. There are no zones, colors, or hardware to choose from. Everything uis blank with no options. It is obvious that the Command Center is not finding the zones/hardware it seems.

    Does anybody have ANY suggestions to help? I simply want to change the color of my zones/theme.


    Joel S.

  • Successfu1,

    Neither our onsite service nor our Return To Depot service install the operating system. I think it is time you looked into doing AlienRespawn. This will erase the hard disk drive so save all of your documents, favorites, MP3's, etc. to DVD or USB key.

    * Restart the system and press F8 as the system restarts to get into the Advanced options menu
    * Choose Launch Startup Repair (recommended) [press Enter]
    * Once there, choose Repair your computer
    * Select your keyboard language and then click Next
    * Your user name and password may be required. Just enter the login information and then click Ok
    * At the System Recovery Options, choose Dell DataSafe Restore and Emergency Backup or AlienRespawn Restore and Emergency Backup
    * Once the systems restarts, click Restore without preserving new or changed files
    * Click Next
    * Click Yes, continue
    * Click Next
    * A progress bar will move forward through the process. Once it reaches 100%, click Restart
    * The system will restart and take you back into Windows

  • Successfu1,

    You need to have Touchpad A04 ( installed. Also, when you are removing CC and reinstalling, you must let it delete all of the old profile/themes. Is this what you are doing? Anyway, can you create a new theme at this point in time and save it as your default theme?