Brand new Mx17 R3 beeps 4 times at start up, black screen

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Brand new Mx17 R3 beeps 4 times at start up, black screen

  • I just opened the box this morning. The computer wont start. It beeps 4 times steadily and the screen is black. The keyboard lights up, but that's it. I've been on hold with Alienware tech support now for 25min, the guy didn't even say he was putting me on hold. I swear he is on lunch or something, this is absolutely outrageous after I forked $2k+ for this laptop.

    Does 'anyone' have a clue what has happened here? Have I seriously been sent brand new, yet faulty equipment?

    Any help is appreciated.

  • usually thats a ram issue with 4 beeps , its possible it might have shifted during transporation you can pop  panel off bottom and try reseating , sorry its been a while since ive had my M17X  so i dont remeber which  one to remove but should be marked or a smaller one if reseting dont work try posting with just one stick, then other stick if works with ONLY 1 and not other then one went bad(happens more then you know)  if both work on there own find out specs of ram and set manually in bios if possible( never owned an R3) only R1 and R2's  which i was able to do alot :) same applies if more then 2 sticks  only try one at a time!

  • DarkHippo,

    My apologies that this occured. Please run the Alienware Diagnostics.

  • not to walk over you Chris but  i think it might be hard to run if he dosent get anything on the  screen......

  • Your correct. I missed this in his post, "and the screen is black". Is he going to try to reseat the primary and secondary memory banks? If yes, these videos might help.

  • I had hung up my original call to tech support due to 30min of being put on hold. Once I called back I worked with a tech rep for about an hour and a half, taking apart the laptop piece by piece, and trying every idea the guy could think of. Not to be rude, but he took 20+ seconds to reply to me each time I spoke, and it really seemed as if he was reading from a manual. Nothing worked, I've decided to call again tomorrow and ask for a full refund. I spent over $2000 on this laptop and it's been such an upset that I would rather get my money back then go through an annoyingly painful process.

    Personally I feel like spending that kind of money for a brand new piece of hardware, then two straight hours to take it apart only to have nothing work, deserves something more then a refund. I realize computers have issues, but this time it was ridiculous. There was even a mini SD plastic holder stuck inside the DVD drive. Honestly, what is Alienware doing to these computers?

    If anyone else has anything to say about this, possibly their own experience with this similar situation. Still greatly appreciated.

  • I faced the same problem. What was the solution for that problem? Did you replace with new one or just asked for refund?