Alienware m14x won't start up - just makes four beeps (solved probably)

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware m14x won't start up - just makes four beeps (solved probably)

  • I'm going to try to run through everything I've done since i received it about five days ago

    _____

    So when I got it, everything seemed fine. I installed the following programs before this happened

    -Steam (pre-installed)

    -Norton Security Program

    -Skype

    -AIM

    -A few games (via steam)

    -Starcraft 2

    Keep in mind that I did not do anything while installing these, I waited until they were all done to start 'using' the computer. So what would happen is that when I would play any game (the three I had installed). Just minutes into the game, I would get a bluescreen with the following error: STOP 0x00000050 (PAGE_FAULT_IN_NON_PAGED_AREA). Then the computer would auto-restart and make the 4 beeping noises (then pause and repeat) along with a black screen. If I held down the power button and turned it, then back on, it would start normally. After some research on the issue, I noticed that one potential cause was anti-virus software getting messed up. Since it's a new a computer, I decided to check this, since the other potential causes seemed unlikely. The first thing I did was just turn off all the program's functions, but leave it installed (I planned on uninstalling it afterwards if this failed). I booted up a game, and played for a little longer than normal, but now got a different error. I immediately typed this error into google (on another cpu) and saw that it had to do with virus protection software. However I was dumb and closed the window and don't recall what it exactly said. Anyways, now no matter what, when I turn my computer on in makes 4 beeps, pauses, and then does it again with a black screen.

    I've been researching for a while but haven't really come up with anything. Some sites say I should try removing the x part of my laptop and then putting it back in, but I don't want to do that if I don't need to. This is the first PC I've owned in a while and don't want to do anything stupid. Because of this though my PC knowledge is sub-par. I'm not sure if having my exact specs will help or not, but I'm going to see if I can find them online through my buying history or something. If they are needed I could just rebuild the computer the way I made it, since I do recall the exact price.

    Thank you if you managed to read all of that, any help would be of great use!

     

  • UPDATE: Well, even though I did absolutely nothing, it just started up. I tried installing any needed updates that required a restart, and when it did restart now it won't turn back on again, with the same beeping issue. I'm under the impression that the blue screen errors I mentioned above and the beeping/not turning on may be unrelated.

    UPDATE 2: I think it may be working now, I removed the memory and placed them back in, and it seems to be starting normally. I'll post again if it fails again in the near future

     

    EDIT: I just noticed that this site has an edit button (sorry, I should have just edited my original post)