CPU overheating on first cold startup - What Do I Buy Forum - What Do I Buy - Dell Community

CPU overheating on first cold startup

What Do I Buy

What Do I Buy
Need help deciding which product or service to purchase? Let us help you!

CPU overheating on first cold startup

This question has been answered by shesagordie

Hello,

Recently I've installed a new cpu cooler for my i7 920 (I have an Asus P6T mobo, used the stock cooler for 7 years now) and I can assume that I did a decent work installing and applying the TC, the temps are just fine:
idle - 30/35c (45/50c every core temp)
stress - no more than 50c while gaming for hours
I've noticed though a strange behaviour when I turn on my pc every first time per day, the cpu temp stays always 10/15 degrees above normal, infact I got somethin like this. I didn't find the right solution from the internet.

References:
www.cnet.com/.../

Verified Answer
  • JensenBreck

    Hello,

    Recently I've installed a new cpu cooler for my i7 920 (I have an Asus P6T mobo, used the stock cooler for 7 years now) and I can assume that I did a decent work installing and applying the TC, the temps are just fine:
    idle - 30/35c (45/50c every core temp)
    stress - no more than 50c while gaming for hours
    I've noticed though a strange behaviour when I turn on my pc every first time per day, the cpu temp stays always 10/15 degrees above normal, infact I got somethin like this. I didn't find the right solution from the internet.

    References:
    www.cnet.com/.../

    JensenBreck

    Looks like, you have a non-Dell computer, these forums are for Dell computer issues, suggest you try posting this, in Tom's HARDWARE forum Here:

    http://www.tomshardware.com/

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

All Replies
  • JensenBreck

    Hello,

    Recently I've installed a new cpu cooler for my i7 920 (I have an Asus P6T mobo, used the stock cooler for 7 years now) and I can assume that I did a decent work installing and applying the TC, the temps are just fine:
    idle - 30/35c (45/50c every core temp)
    stress - no more than 50c while gaming for hours
    I've noticed though a strange behaviour when I turn on my pc every first time per day, the cpu temp stays always 10/15 degrees above normal, infact I got somethin like this. I didn't find the right solution from the internet.

    References:
    www.cnet.com/.../

    JensenBreck

    Looks like, you have a non-Dell computer, these forums are for Dell computer issues, suggest you try posting this, in Tom's HARDWARE forum Here:

    http://www.tomshardware.com/

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell