Hello,

Recently we've seen a few customers having issue using RDP 8 and 8.1 with vWorkspace.

We've seen issues where pre-reqs are missing. GPO's are not configured. Only one of the machines has RDP8 and issues where the vWorkspace Connector is too old.

 

This article covers all of this including a Video.

 https://support.quest.com/vworkspace/kb/129226

1. You must be running Windows 7 SP1

2. Before you install the RDP 8 update, you must install this microsoft hotfix Hotfix 2574819

3.  Install RDP8

4. Repeat these steps on the VDI if connecting to Windows 7 SP1 VMs

5. On the VM, Open the Local Group Policy Editor.

 

        i.          Enable the Remote Desktop Protocol policy. The setting for this policy is under the following node:

 Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Remote Session Environment

 

        ii.          If the UDP functionality is required, enable the RDP Transport policy, and then set the value to use both TCP and UDP. The setting for the RDP Transport policy is under the following node:

 Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Connections

 

Note: Configuring the RDP Transport policy also lets the firewall allow UDP port 3389. 

 

6. Restart the computer.

7. On the Client machine, make sure you're using at least 8.0.306.1440 Connector from vWorkspace Hotfix 318403