Hello vWorkspace Community,

 VMware has recently released vSphere 5.5 and I know that some of you like to upgrade as soon as possible so you can check out the latest releases.

 I wanted to make you all aware that currently vWorkspace does not support vSphere / vCenter 5.5 and you will have issues creating clones and linked clones from vWorkspace if you upgrade before we support this release.

We are working on a compatibility fix and we'll make an announcement once we have more news so please hold off your upgrades for now.

 

As noted in the System Requirements. The most recent major version that we support is vCenter 5.1 update 1

 All the best, Andrew.

#Iwork4Dell

Edited to add: 

 

vWorkspace 8.0.1 has a hotfix out which allows it to support VMware ESXi 5.5

 

https://support.software.dell.com/vworkspace/kb/126752