Linux Bootable ISO plugin a) doesn't work and b) keeps updating when I don't want it to - Dell Repository Manager - Systems Management - Dell Community
Systems Management Forums

Linux Bootable ISO plugin a) doesn't work and b) keeps updating when I don't want it to

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Linux Bootable ISO plugin a) doesn't work and b) keeps updating when I don't want it to

  • The Linux Bootable ISO plugin hasn't worked properly for some time. The most recent version I used that actually works is build 740. I used to be able to just tell Repository Manager not to update, and stay with my working plugin, but now every time I attempt to create a bootable ISO, RM just downloads the new one and the resulting ISO doesn't work. It boots but when it tries to run the update script it has an error that apply_bundles.sh is invalid.

    I understand you get bugs in the new software, but to be no longer able to use even the working, older plugins now is incredibly frustrating. Why on earth are you forcing the user to use the new, broken plugin?

  • Is anyone from Dell able to answer this for me?

    Thanks.

  • Hi,

    The plugin version in issue has been removed from site. 

    We will be bringing up the latest plugin with fixes shortly.

    Thanks

    Shabu

  • Thanks. When is "shortly"?

  • DTK_902 plugin is already updated to web.

    Please update your plugin from plugin settings or start creating a new ISO.

    Thanks

    Shabu VC

  • All: I have updated to 9.02 and now the plugin fails extraction when starting the process of making a Linux Bootable ISO. Log:

    1. 08/10/17 1:00:16 PM Export to Bootable ISO : Started Processing...
    2. 08/10/17 1:00:18 PM Export to Bootable ISO : Extracting Dell Bootable ISO plug-in ...
    3. 08/10/17 1:00:26 PM Export to Bootable ISO : Failed exporting to Bootable ISO.

    the previous version prior to 9.x was functional for me. this one is clearly not a happy  camper.

  • DTK_902_A00.cab is not working properly as same as DTK_901.cab

    According to our validation, reverting to DTK_830.cab will solve this issue.

    C:\Users\user_name\AppData\Local\RepositoryManager\Payloads\DTK_830.cab