DCIP 3.1 not working with SCCM 2012 SP1 - OpenManage Integrations with Microsoft SCCM and SCOM - Systems Management - Dell Community
Systems Management Forums

DCIP 3.1 not working with SCCM 2012 SP1

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

DCIP 3.1 not working with SCCM 2012 SP1

  • I'm testing DCIP 3.1 with my SCCM 2012 SP1 test site.  I can use the driver package import functionality successfully.  I'm having a problem with the function to import a Dell CCTK SCE package though.

    When I run the SCE package import though the SCCM console  it comes up OK and allows me to browse to the exe I want to import.  It then progresses the green status bar all the way to the end and just sites there.  Nothing displays in the details portion of the window.  I can click close and it closes.  However, no package gets imported or created.  I suspect it's tryign to write the new package contents somewhere within the \\%SiteServer%\SMS_%SiteCode%\ directory structure.  Does anyone know where it will try to create the package source or what else could be causing this issue?

  • A couple quick checks.  

    1. Ensure that you are running the ConfigMgr console with elevated permissions.  This is what typically causes most issues with DCIP.

    2. After import, you will need to update your distribution points to get the package on the DP's and available.

  • Thanks for the response Warren.  I am running the CM console elevated.  I figured out that was necessary in order to get the driver cab import to work.  That still doesn't fix the CCTK SCE import for me.  It never imports the package so I never get to the point of adding to distributioni points.  This is what it does:

  • any other thoughts?

  • I've sent your response to the dev team and I'm awaiting their feedback.

  • is there a way for me to engage the dev team on this issue?  I've made no progress on it

  • We are having this exact same issue upon a new install of DCIP to use with CCTK SCE imports.

    We also have a time- critical need for a fix.