OpenManage: FC630 blades not associating with chassis group in manage -> devices - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

OpenManage: FC630 blades not associating with chassis group in manage -> devices

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

OpenManage: FC630 blades not associating with chassis group in manage -> devices

  • I have a batch of  FX2's populated with FC630's. Upon creating a Device Group for the chassis and configuring WSMAN credentials (same for CMC and iDRACS) via 'Chassis (CMC) Discovery – All Components', only the IOAs and CMC show up in manage -> devices under modular systems -> PowerEdge FX2. The blade servers do not associate with the chassis group in this view. 

    All the FC630's appear under RAC devices and can be managed/recognized normally as individual servers, so i do not believe it is a WSMAN issue. 

    FWIW, this new batch of FC630's somehow had older firmware (  2.40.40.40  ) On a separate  instance of OME, I have dozens of FX2's/FC630's that seem group the blade servers without issue (running v2.41.40.40 ).Updating the drac firmware to the latest version ( 2.50.50 ) did not resolve the issue on a test blade, so this does not appear to be firmware related. 

    I am currently running OME (v2.3) on both instances...so I'm wondering if this is a configuration issue within this one particular instance of OME? Any help would be appreciated. Thanks!    

  • Hi,

    Thanks for the query.

    Please run following winrm command from OME server using Windows command prompt and see if correct value of "ChassisServiceTag" is provided by target FC630 in question here.

    winrm e schemas.dell.com/.../DCIM_SystemView -u:<iDRAC_PASSWORD> -p:<iDRAC_USERNAME> -r:https://<iDRAC_IPADDRESS>/wsman -SkipCNcheck -SkipCAcheck -encoding:utf-8 -a:basic -skiprevocationcheck

    Thanks,

    Shivendra