OMSA 8.1 do not work on ESXi 6.0 - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

OMSA 8.1 do not work on ESXi 6.0

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

OMSA 8.1 do not work on ESXi 6.0

  • Hello friends. 

    I faced a problem with Open Manage working on my R420 Power Edge server. I tried 2 versions of OMSA 8.1 and 8.5, installation done through ssh, Completed without errors.

    Trying to log on through browser, but no connection, telnet to 1311 is not passing. Also there is no listener on server side for 1311 port. And can not find omsa service on machine. But when I run the command of installed software Open Manage appear. 

    Any suggestions? 

    Best regards. 

  • Hi Sir,

    You have to install OMSA Distributed Web Server (DWS) in any of machine in your environment. Which is the machine to talk to OMSA installations. You are not talking to OMSA directly.

    Then you connect to OMSA DWS from any browser via 1311 port.

    Somehow, in Windows environment, all 3 components (browser, OMSA DWS, OMSA) are on the same machine.

    For your case, you may pick a management workstation to run the OMSA installation binary, since that a not a Dell's server, after prerequisite check, it will proceed to install OMSA DWS on it.

    *Not means to be official, i may be wrong.

    Cheers.

  • More relevant forum for this topic (if you wish to cross-post):

    en.community.dell.com/.../4469

    Thanks,

    Shivendra

  • We have DWS on another server where OS is Windows Server 2012 R2, when I run SysMgt from this server I can enter the IP address of remote machine. It gives response - request timed out. 

    Server is dell R420 

    VMware esxi 6.0

  • Thank you. 

    Will post topic there too.