Dell's OMSA 9.0.1 for ESXi is a Joke? - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

Dell's OMSA 9.0.1 for ESXi is a Joke?

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Dell's OMSA 9.0.1 for ESXi is a Joke?

This question is not answered

Hi Dell Folks,

I managed to have one of my VMware ESXi host installed with OMSA (OpenManage 9.0.1 for ESXi 600) via VMware's Update Manager. That said, it is from official source of Dell's VMware depot. (https://vmwaredepot.dell.com/index.xml)

Installation was fine.

When I try to connect from my OMSA DWS (either from server or my management desktop),  it said something about version compatibility.

OK, I try to find a newer version of OMSA, sadly the best I can find is 8.5, that's my installed one.

So, there should be an newer OMSA coming? Or 9.0.1 in VIBs format for ESXi is too soon to be placed in Dell's VMware depot?

Should I go thru the SSH thingy to issue uninstall command, tho I am not too urgent on this.

Thanks for looking into this.

Cheers every Dell's users and experts.

All Replies
  • I also note this, and am looking for the windows managed server version 9.0.1.

  • Hi,

    Below is a more relevant forum for Server Administrator (OMSA) related queries. I would request you to cross post.

    en.community.dell.com/.../4469

    Thanks,

    Shivendra