Getting physical server alert to OME so it can email - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

Getting physical server alert to OME so it can email

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Getting physical server alert to OME so it can email

  • Hi ,

    I have OME running and can discover / inventory  servers using the drac interface.

    I have OME working to send all alerts via email , Test emails are delivered and send alert Actions on all conditions is setup.

    What I can't seem to have working / setup is getting a fault ( lose of a power supply for instance)  on the server detected by OME so that is can send an alert.

    Is there further configuration on server needed to send alerts? 

    Is there a way to test the server alert process from server  to  OME to email ?

    Thanks

  • Hi, thanks for the query.

    Please ensure SNMP Trap is enabled for all / specific events occurring on the server. This setting is available under Server --> Alerts page on iDRAC GUI.

    Let us know if this helps.

    Thanks,

    Shivendra

  • I have set all the alert items as SNMP enabled  ..... is the a way to test ?  The test SNMP Trap does not produce an alert that I can see

  • The test / hardware alert should reach OME. Please check there are no firewall rules blocking those packets. You can also use Troubleshooting tool to verify if the traps are reaching OME server / VM.

    Thanks,

    Shivendra

  • Thank You Shivendra for your help !

  • Good to know your problem got resolved. :)

    Thanks,

    Shivendra

  • I get message like this via email  , followed shortly by anther email indicating status is normal.

    I am not sure what is generating this ... Can you help with what this is?

    Device:-idrac-xxxxxx 192.168.254.72, Service Tag:xxxxxx2, Asset Tag:, Date:8/8/2017, Time:10:29:13, Severity:Warning, Message:Device xxxxx-idrac-xxxxx has changed status to Unknown. Data Sources: 1. Integrated Dell Remote Access Controller [OK -> Unknown] , Recommended Resolution:

    THanks

  • This is an internal alert generated by OME. More details on below thread:

    en.community.dell.com/.../20017909

    Thanks,

    Shivendra