Devices not appearing in System Update - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

Devices not appearing in System Update

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Devices not appearing in System Update

This question is not answered

Have over 100 boxes discovered and inventoried fine.

Upgraded to 2.3 this morning.

Now, with 2 of our devices which were non-compliant last week & we were working on, they neither appear in compliant or non-compliant windows in OME.  I forced an inventory, switched to the compliant window, saw the server briefly appear (for a second or so) then it disappeared before I had chance to click it. Didn't make it to non-compliant or the non-inventoried window.

No errors in the tasks that I can see. 

Anyone else having this issue - or suggestions for a fix please?

ta

Ash

All Replies
  • Hi,

    Sorry for the inconvenience.

    Can you please try refresh button on Non-Compliant page of system update? This will force OME to re-compute all compliant/non-compliant systems.

    Let us know if it helps.

    Thanks,

    Arun
    Social Media Support
    #IWork4Dell

  • already tried that.

  • Having the same issue here, only started upon installing 2.3.

    A lot of others are having this issue and I am hoping we can get acknowledgement of the issue here, at the very least.

  • We tried the scenario mentioned here and could not reproduce the problem. I would request you to get in touch with Dell Support. They can take a closer look at your setup / environment and help resolve the problem.

    Thanks,

    Shivendra

  • Can we resolve this issue here ? I have the same problem. Server not appearing in any of the System Update tabs but is counted in the summary graph in the first tab.

    Any updates ? I deleted the server and let OME re-discover it and I forced a re-inventory. Still not showing. Rebooted server many times.

    Regards,

  • Update:

    This problem is seen only with 11G servers. Please get in touch with Dell Support for resolution.

    Thanks,

    Shivendra