Systems Management Forums

PowerVault MD3260

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

PowerVault MD3260

  • I've created a discovery range with the "Discover PowerVault storage" option checked.  It finds both units, however they don't show up under compliant or non-compliant, and they periodically go into an unknown status.  Re-running a discovery/inventory fixes it temporarily.

    Any ideas?

  • Hi there,

    Can you confirm you are running the 1.1.1 patch on this OME server?

    en.community.dell.com/.../19483700.aspx

    They won't show up under the compliant tab since system update only applies to PowerEdge Servers.

    Hope that helps.

    Rob

  • It looks like I'm running 1.1.0.6063, however I know I attempted to install 1.1.1 at some point.  Will updating it impact any of the devices it's discovering?  

  • Actually, I saw the command in that article and I"m running 1.1.1.0.

  • Ok, yeah, so that command shows you are running 1.1.1, so that's good.  That resolved some of the issues going to unknown.

    A few other questions.

    1. Are you managing devices over a WAN?

    2. Have you modified the status polling time from what the default had?

    Thx

    Rob

  • The status polling time is set to the default of 1 hour currently.  I was worried about creating an excessive amount of traffic if I lower that.

  • And these are not managed over a WAN.  Both have local IP addresses on our network.

  • Ok,

    So I think we should open a ticket on this (800-945-3355 ).  There may have been a few cases like this and I'm hopeful the support team can offer more guidance.

    Rob