False non-compliant NIC firmware Broadcom - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

False non-compliant NIC firmware Broadcom

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

False non-compliant NIC firmware Broadcom

  • OME reporting servers are non-compliant for NIC firmware, yet looking at OMSA, NIC is at current load. All

    OME shows current version: Broadcom NetXtreme II Gigabit Ethernet (MAC ID)  Firmware 08.07.25, available version 08.07.26

    OMSA shows, for the same MAC ID, 

    08.07.26 bc 7.10.0 NCSI 2.0.13

    Why does OME not "see" the current version and report the system as compliant?

  • Hi, thanks for the query.

    Possible to restart OMSA services on target server and then refresh inventory in OME? Please see if problem gets addressed.

    Thanks,

    Shivendra

  • The server has been rebooted. It has been removed from inventory and re-scanned. This same condition exists on several servers and is firmware specific. The OMSA load on the servers vary from 8.3 to 8.5. OME is 2.2

    Servers are either R710s or R715s, running either ESXi 5.1 or 6.0.  

    Firmware being loaded

    http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=82J79

    Pic showing update success

  • Was CSIOR enabled on the servers when the NIC firmware was upgraded on reboot?

  • Hmm, where do I find that setting? Server system setup? iDRAC settings?

  • Ok, I found the setting, accessible during a reboot. I have always left that off, and updates have always been upgraded to compliant until this firmware. (for over 6 years) Something changed ?

  • Not sure if anything changed. I have always needed it enabled for OME to see the latest installed after upgrades on 11Gen servers.

  • Ok, so that was it. Once the CSIOR was enabled, OME found the NIC compliant.  So now the question is, why have 100+ Dell R710, R715, R720, & R730 servers all been inventoried successfully for several upgrades over the last 6 years? This is the only firmware package to not be recognized.

  • It depends on whether you have used in-band (OMSA) based update or Out-of-band (idrac) based update for the firmware.

    Can you please confirm what method you have used in-band/out-of-band for update?

    Thanks,

    Arun
    Social Media Support
    #IWork4Dell

  • Have always used the OUT-of-BAND (iDRAC) update.