'timeout was reached for obtaining the software update status from the target device' - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

'timeout was reached for obtaining the software update status from the target device'

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

'timeout was reached for obtaining the software update status from the target device'

This question is not answered

Trying to perform an in-band update.  Target system (PE R710) has a fresh installation of OMSA, snmp is enabled, inventory tasks have been performed successfully.  What am I missing?  

I have read about an 'in band update test,' but I can't find it, and it's not for lack of trying, trust me.

thanks,

-Matt

All Replies
  • You know what you should do?  You should post on the Dell OME forum.  You're sure to get a quick response there.

    thanks,

    -Matt

  • Hi,

    Thanks to the post.

    As you mentioned, System Update Inband task completed as time out, this is a system update task behavior.

    When system update task is in running state and not getting any response from the target system then same task will be completed as time out approximately after one hour.

    I would recommend you to check out below points in case of your system update task.

    1. Make sure that target system is still reachable to OME [try to ping target system from OME system]

    2. Check in target system that all updates [dup execution] are completed. No update is in running state [check in windows task manager]

    3. Make sure that IP address of target system has not changed after updates are completed.

    Thanks,                                                                               

    Nitin

  • 1.  Target system still reachable?  Yes.

    2.  Update package execution complete?  Yes.

    3.  IP address changed?  No.

    I get the same result on any of the 30+ Dell servers I manage, making OME pretty much useless insofar as updates are concerned.

    thanks,

    -Matt

  • In the System Update tab of the OME troubleshooting tool, I enter the host IP, the credentials, specify a package, and specify 'install package,' and run.  The output says "Could not get the status of update from MN," which I take to mean managed node.  The output of the SNMP and WMI tests is error free.