Systems Management Forums

Alert Management

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Alert Management

  • Greetings,

    I am new to deploying Dell Open Manage Essentials and would some help with alert management. Out of the box, OME is flooding us with email alerts after I creating an alert action to email all warning and critical alerts. There are two areas to improve.

    1. The primary goal of our OME alerting will be to focus on hardware issues. As such, alerts about authentication failures, linkdown, system down, etc. are not needed. The problem is that the alert does not show the specific SNMP trap generating the alert, so finding them is a challenge. 

    2. Repeat alerts - I see where OME can filter alerts to not repeat for a minimum of 15 minutes. Is there any way to set this for longer? I know that fixing the problem quickly is the easiest way :)  

    My environment: Windows and ESXi Dell servers. The Windows server have trap forwarding to OME set, and are discovered through OMSA/SNMP and also the iDRAC with WS-MAN. ESXi is via the iDRAC with WS-MAN and OMSA is installed. Should I remove the Windows trap forwarding?

    Thank you for your help,

    Rick

  • Hi Rick and thanks for the post.

    1.  So some of the noise depends on the device sending it.  Some ESXi boxes might send heartbeat alerts.  If you don't want them you can configure ESXi to not send these.  Same for some of the others.  But...you can right click on the alert in the alert console and select ignore.  That is another way.  See if that helps.

    2.  You can right click on the default ignore filter and clone it.  From there you can edit it to your preference.

    Hope this helps.

    Rob

  • Update: It helps to read.... For tracking the source of alerts, adding these items to the alert email body worked: Alert Category Name: $cn, Alert Source Name: $sn. After that, browsing the alert categories allowed me to uncheck the specific alert source name.

  • Cool! Glad it worked out.

    Thanks,

    Rob

  • And thank you for responding, Rob. One queston, if I may. Re: "But...you can right click on the alert in the alert console and select ignore." Will doing this in the console effectively prevent that alert from being available in the alert actions?

    Cheers,

    Rick

  • Hi Rick,

    Once you click on the alert and select Ignore, it will definitely prevent the console from executing any alert action on that.

    Thanks

    Pupul

  • Hi Dell-Pupil,

    Thank you for your response. I think I've got it now :)