Stuck on OpenManage Essentials Splash Screen - Dell OpenManage Essentials - Systems Management - Dell Community
Systems Management Forums

Stuck on OpenManage Essentials Splash Screen

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Stuck on OpenManage Essentials Splash Screen

  • I changed the IP address of the OpenManage Essentials server and now when I open the web page it just hangs at the OpenManage Essentials splash screen and never goes anywhere. 

  • Thanks for your post.

    Can you try IISreset from the command prompt?

  • I have rebooted the server several times.  I have also tried the IISreset without any luck.  I have looked in the Windows Event logs for any information but do not see any errors.  I have also looked in the IIS logs and do not see any errors.  Are there any other places to look to try and find what may be causing the issue?  It left it sitting on the splash screen for an hour and it never throws any type of error message.

  • I just fould the Dell OpenManage logs.  I am seeing an error logged.  "DataCache.ActiveUser.HasPermission(DataProvider.Security.Permission.Website_CanLogOn): Client Logon credentials not authorized"

  • Can you check if the account you have logged on with is part of OMEAdministrators or OMEUsers group?

  • When I was restricting access to only certain users I ran into this issue so it definitely sounds like permissions.  Check the OMEAdministrators and OMEUsers groups as Abhijit mentioned.