Systems Management Forums

Servers disappearing from OME console.

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Servers disappearing from OME console.

  • I have 8 ESXi servers all setup with OMSA and SNMP.  Depending on the day I can have anywhere between 0-6 of them missing from the OME server list.  I also have email alerts setup for basically all hardware alarms, the only alert I've received so far was for an alarm that occurred 14 days prior.

    Any ideas as to what is going wrong?

  • Hi, thanks for the post.

    There is an issue/workaround discussed in some other threads.  Have a look at this one and see if it relates to your problem.  You may need to make a small update to a config file (detailed in the thread).

    en.community.dell.com/.../19434674.aspx

    For the alerts, if you have correctly gotten at least one email, then it is probably set up correctly.  See if that thread I mention resolves the issue.

    Thanks,

    Rob

  • I've already implemented that "fix".  These are ESXi 4.0.0 servers, and the servers do not disappear permanently, they disappear and come back randomly.

  • Ok, so even with the workaround in the config file...

    1. can you check the log file in the console to see if you are still getting duplicate detected messages?

    2. can you double check to make sure you have the right number of zeros in the config fix?

    thx.

  • I'm getting duplicate device errors because the DRAC and the ESXi host are coming up with the same MAC address even though the DRAC is a completely separate NIC.  Also the actual IP of the host is 10.23.1.5, not 172.18.0.72 (which is the IP of the DRAC).

    Info 2/14/2012 9:58:04 AM A duplicate device has been detected. Device (name: asp-vmwesx05.admi.com, ip address: 172.18.0.72, internal ID: -1979921438) was deleted because the MAC Address: 002219afc1d0 was discovered on another device (device name: RAC_4K6N1J1,  ip address: 172.18.0.72, internal ID: -1).

  • Can you open a ticket at 800-945-3355 .  We probably need to get some logs collected.

    Rob

  • What was the fix?

  • Hi mcsejohn,

    The fix mentioned in the old thread was to edit dconfig.ini and add another MAC address to a line.  This kept duplicates from getting deleted.  If I recall, you were supposed to add an all-zero MAC addr.  But we have since changed it in 1.0.1 and later to include this fix.

    Is there any way you are getting duplicate MAC addresses for any of your NICS?

    Regards,

    Rob