OMSA & ESXi - Dell Systems Management General Forum - Systems Management - Dell Community
Systems Management Forums

OMSA & ESXi

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

OMSA & ESXi

  • Help! How do I get past this error? I cant seem to find the instructions referenced in the error.

    Server Administrator Web Server Version 8.5.0 is not supported with this Server Instrumentation Version 9.0.1. Refer to the Dell OpenManage Installation and Security User's Guide for details on how to upgrade the Server Administrator Web Server.

  • Hi Sir,

    I've asked similar problem before at here.

    In short, Dell indeed has a page to download a newer version (v9.0.1) of web server here.

    Which the link is not easy to be googled nor listed as an official link as listed here.

  • Thank you!