Unable to update iDrac 6 to 2.85 - Dell Systems Management General Forum - Systems Management - Dell Community
Systems Management Forums

Unable to update iDrac 6 to 2.85

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Unable to update iDrac 6 to 2.85

  • Hi all

    As the title says. My first server I have done this on was at 1.8 for iDrac, I tried to update to 2.85 and after a long wait and a reset it did not change. I have since then applied 1.98 and this has worked a treat and it shows in the upgrade as completed and updated in the iDrac.

    So I tried 2.85 again, but again it goes thru the upgrade but nothing happens it does not change...Its a

    Dell R610, I have another 14 to do so want to get it right before I deploy the rest of them,

    Any ideas?

  • Hello,

    2.85 is not a valid version for 11G servers. The most recent is 1.98 for monolith servers per table at link below.

    best regards

  • Thanks for that, that explains it!

    Many thanks

    Kev