iDRAC8 summary page empty after FW Update to V2.30.30.30 - Dell Systems Management General Forum - Systems Management - Dell Community
Systems Management Forums

iDRAC8 summary page empty after FW Update to V2.30.30.30

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

iDRAC8 summary page empty after FW Update to V2.30.30.30

  • Hi there!

    After updating my iDRAC8 with the FW V2.30.30.30 the "Server => Summary" page is empty.

    Also the new HTML5 virtual console does not seem to work. In the Virtual Console settings I can select "Native, Java, undefined" as plug-in type. After selecting undefined and starting the virtual console I get a new, empty window with a grey background an 8 buttons at the top of the window, all showing "undefined".

    Using IE 11.

    Something I missed?

  • I am seeing the same issue with IE 11 and the blank Server => Summary page on idrac8 2.30.30

  • Have you tried to clear the browser cache with a ctrl+f5?

  • The Server Summary ddin't work in my Chrome and Firefox but displays properly in my Edge and IE11.162.10586.0 (Windows 10).

  • Browser cache clear did not fix the issue. My IE is 11.0.9600.18230.

    Server -> Details works fine. Server -> Summary does not.

  • Hitting Ctrl+F5 didn't solve the problem.

    For me worked (Internet Explorer 11.0.9600.18231, Windows 8.1):

    1. Open Developer Tools (Press F12)
    2. Switch document type from Edge to 10 (Developer Tools - Title Bar - 5th icon from the right)
    3. Reload page - ignore any errors.
    4. Summary page was shown.
    5. Switch back document mode to "Edge".
    6. Close the developer tools by hitting F12 again.
    7. Reload page
    8. The Summary page appears still.

    Also the HTML5 entry in the Virtual Console Configuration now appears with "HTML5" and not "undefined". If I now launch the HTML5 Virtual Console, the buttons at the top also know shows meaningful text and not "undefined". But the console is not working! I don't get a Screen Picture and I can't map virtual media.

    After enabling the Developer Tools again (pressing F12) and launching the HTML5 console again, I get a error message:

    The value of the property "loadLoginPopup" is null or undefined (line 267)  [File: virtualconsolehmtl5.html]

    Are there any special IE Settings required?

    Regards
    UBruns

  • I had same issue, clearing cache didn't work in IE 11 for Windows 10. I solved this by going to browser history-> settings -> view files, then select all->delete

    Summary now shows up.

  • I was experiencing the same issue after 2.40.40 on firefox. Ctrl + f5 worked

  • Gimme a break! I can't believe this worked! Much thanks PSUMICKEY!

    C'mon Dell!