Systems Management Forums

OpenManage 5.3 on ia64 hardware

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

OpenManage 5.3 on ia64 hardware

  • According to the Supported Dell OpenManage Systems Management Software web page (http://support.dell.com/support/edocs/software/smsom/5.3/en/peosom/installa.htm), the PowerEdge 3250 and PowerEdge 7250 platforms (ia64 architecture) is supported on the Red Hat Enterprise Linux 4.5 (ia64) operating system. However, when I try to install it, I get an Unsupported system error message.

    Are the Dell ia64 PowerEdge servers supported by the OpenManage 5.3 product like the documentation states?
  • We don't have any of those systems on our lab, so I can't be for sure. Let me ping someone who might have an answer. I'm assuming this is the OMSA agent you are trying to install ? Docs might be incorrect, because if you pick the 7250 there is not an option to download 5.3 versions.

    What image / CD / path, etc are you attempting the install from ?
  • Yes, I'm trying to install the OMSA agent. I used the OM_5.3.0.1_SMTD_A00.ISO file from the Dell Support site. The install script is located under SYSMGMT/srvadmin/linux/supportscripts/srvadmin-install.sh
  • Message back from Development is that 5.3 is not supported on IA64. Problem with the documentation, it was out of the charts with the older pubs, but somehow creeped into this release of the pubs. Only supported code base is what you will find on the support site -- http://support.dell.com and drill to 7250 and "Systems Management" downloads.

    What you are trying to install from the 5.3 code is not ia64 binaries.