Dell Repository Manager and Unified Server Configurator issues - Dell Systems Management General Forum - Systems Management - Dell Community
Systems Management Forums

Dell Repository Manager and Unified Server Configurator issues

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Dell Repository Manager and Unified Server Configurator issues

  • OK, this has been bugging me for the last few days, but we are building two new ESX 4.1 hosts using R710 machines. A few days ago, I figured out how cool it was to export bundled updates from RM to a directory and then copy the files over to USB coupled with grabbing the two required catalog files into the newly created catalog folder on the USB stick. Worked perfectly!

    Now, I am trying the same thing, but this time using IMGBurn to create an ISO file out of those files and then using Raritan to mount the iso which UCS does recognize. After scanning the ISO, it comes back with an error: "Catalog file not found. Ensure Windows catalog and Dell Update Packages for Windows are used." The files were created as a SUU just for Windows. I received this error yesterday using Linux files but apparently, this is something else that I am not finding. The same catalog files I downloaded from and placed on the USB stick are the same ones I made into an iso for Rartian to attach. Any ideas?

    I would do this via FTP, but these ESX hosts are on a different VLAN that has no access to

    Why does it work for the USB stick but not for this iso? Also, I heard a rumor that we can push updates via OpenManage which we still need to update to the latest version. Does anyone have a link to that process and can those updates be done for ESX hosts or just Windows/regular Linux systems?
  • Hi Brian,

    I have never tried to run an ISO image through UCS - I don't think it tries to mount the ISO, it just looks for a flat file. I think the ISOs are used when you want to do a remote file attach via the DRAC. I can check with the repository manager experts to find out more.

    Also, yes using Openmanage components, you can can push out firmware and BIOS updates to systems using ITA (management tool) via OMSA (agent)

    Full documentation for that process is located here: I think that page 145 is what you are looking for

    Also, here is additional information on the OMSA agent for ESX

    Finally, this forum post provides a great overview of the process
  • Thanks for your response Peter. It just doesn't make sense that the same files that are readable from the USB key do not work when made into an ISO image. I guess the problem could lie with the fact we use Raritan for our remote access vs. DRAC (we only use iDRAC for our m1000e enclosures) and that there might be an issue with how the Rartian passes through the virtual mount of the ISO. Although, when connected and mounted, USC does display the name of the iso file mounted so it is reading it.

    Eventually, we will go to OpenManage, so maybe we'll just work with FTP access for now as it seems to work only if we switch our servers' VLANs around in order to talk with