Systems Management Forums

Dell Repository Manager 1.4.104 support

Systems Management

Systems Management
Dell Systems Management Solutions: Dell OpenManage, iDRAC, Repository Manager, Microsoft SCCM, Chassis Managment Controller, and more

Dell Repository Manager 1.4.104 support

  • Who can I call at Dell to get support on Dell Repository Manager? This last version won't export linux bundles.

  • Hi, The failure could be due to some of the linux DUPs which are don't have the criticality display field in the package.xml.  So RM failed to export the bundles.  Please try to use the latest version of RM 1.4.113 which is recently released & has the fix to export the linux bundles.  

  • Few weeks back we had an issue with dell ftp site ( many sign files are missed from expected location), that might have cause this issue.  This issue has been resolved and posted all the sign files to expected location.  Please check with RM1.4.104, it should work.  

  • Well, I got 1.4.113 today. it did update the R610 BIOS file that wouldn't load before, but it still will not create a deployment iso

    Bootable ISO creation failed with error: 
    Unknown
    For more details refer to the runtime log at C:\Documents and Settings\bclarke\Local Settings\Application Data\RepositoryManager\Log
    
    
    And that file contains even more information that is of no help:
    
    
    <E2ETraceEvent xmlns="http://schemas.microsoft.com/2004/06/E2ETraceEvent"><System xmlns="http://schemas.microsoft.com/2004/06/windows/eventlog/system"><EventID>0</EventID><Type>3</Type><SubType Name="Error">0</SubType><Level>2</Level><TimeCreated SystemTime="2012-03-19T15:59:53.0232229Z" /><Source Name="RepositoryManager.exe" /><Correlation ActivityID="{00000000-0000-0000-0000-000000000000}" /><Execution ProcessName="RepositoryManager" ProcessID="3208" ThreadID="1" /><Channel/><Computer>IT-BRAD2</Computer></System><ApplicationData>AdvancedExportBundleToISO.GetProgress: Error creating ISO image: </ApplicationData></E2ETraceEvent>
    
    
    
    
    So, how do I get some real support on this product?
  • Hi Brad, sorry to hear about your troubles.  The best thing to do is to call Support and have them open a ticket.  This will get sent to the engineering team, who will then try to root cause and fix the issue.

  • One more thing to try, I heard that reinstalling the .net framework to a full version may help but I haven't tested this myself.

  • Brad,  Can you please give me the steps to reproduce the issue?  So that I can help you better.  

  • Also provide the details of from where are you taking the DUPs to create the ISO and DUPs details.  

  • I spent a couple of hours on the phone yesterday with someone from tech support trying to figure this out. He could not reproduce it on his machine.

    Just open the Dell FTP Catalog, select a Linux bundle (we were using the PE1950 v410, but it doesn't matter), click Export, Next, select "Deployment Media (Using Linux Bundle)", Next, it makes sure you have v651 of the plugin (which we redownloaded to my machine), Next, pick a location, Next, Finish.

    It will extract the deployment media plugin but will fail before beginning to download any packages from the Dell FTP site.

    If I try the SUU iso instead it seems to work. Never let it finish but it did get past this part and was downloading packages from the FTP site.

  • Brad,  

    Thank you.  Based on the steps you have given, this is nothing to do with Dell FTP catalog, DUP or Repository manager export (SUU export iks working).  So As suggested by Peter, got the reply from RM dev team, issue will be fixed if you reinstall the .net framework full version.  Please try and let us know the result.  

  • It took more than a reinstall, but it's working now.

    I had ever version from 1.1 to 4.0 on this machine. I tried just reinstalling 3.5 SP1 but that didn't do anything at all. I then removed every version, rebooted, and installed just 3.5 SP1. It then failed with a different error. There were a lot of .net framework related windows updates, so I let all of those install overnight and now it works again.

    1.1 and 4.0 did not get reinstalled. I'll leave them off until I need them again in case one of them was part of the problem.

    Thanks!

  • Good to hear!!!.  Please let us know if you hit any issues.