SC Code Compatibility with Cisco UCS 2.2(8c) - General - Forum - Storage - Dell Community

SC Code Compatibility with Cisco UCS 2.2(8c)

Storage

Storage
Gain insight and information on Dell EMC Storage products from engineers, peers and experts in the industry.

SC Code Compatibility with Cisco UCS 2.2(8c)

This question is not answered

Is SC 6.4.5 compatible with Cisco UCS 2.2(8c)?

I've found this PDF http://en.community.dell.com/dell-groups/dtcmedia/m/mediagallery/20438558 See page 76.

SC 6.4.5 is not listed.

Thank you.

All Replies
  • It just means that the version of SCOS that you are using has not been certified.  Does not mean it would not work, just not certified.

    You can also just upgrade your version of SCOS to the latest revision for full support.