Last accessed information is NA - SharePoint Management - SharePoint for All - Dell Community

Last accessed information is NA

Last accessed information is NA

This question has been answered by DELL-Andrey M

We are trying to acquire last accessed information as shown below. I had purposely made some access but still it shows “NA” after a few days.

last-accessed.png

Verified Answer
  • Could you please check your SharePoint settings Central Administration -> Monitoring -> Configure usage and health data collection

    Do you have the Enable usage data collection option switched on? If so, please check the SharePoint native usage reporting

    On your Site Settings page Site Web Analytics reports -> Number of Page Views. Does it show page views?

All Replies
  • I can see on the screenshot that this site was modified at 20 of November. Did you access it at the same day? Do you still have NA?

    What is your SharePoint version?

    Did you open the Monthly Usage report for this site( Reports -> Usage )? It has very useful the Number of Page Views chart.

    last-accessed-1.png

  • This is what I get. Logically, if the last modified date is current, it should appear as last accessed date also.

    I can do a page access and look at the report again tomorrow (after 24 hours)

    last-accessed-2.png

    The test machine is installed with SharePoint 2010.

    Please let me know if anything I might miss configure. Thanks.

  • Could you please check your SharePoint settings Central Administration -> Monitoring -> Configure usage and health data collection

    Do you have the Enable usage data collection option switched on? If so, please check the SharePoint native usage reporting

    On your Site Settings page Site Web Analytics reports -> Number of Page Views. Does it show page views?

  • Good information. “Enable usage data collection” option is not turn on in the development environment at the moment. When I try to turn it on, I get the below error page,

    last-accessed-3.png

    I’m currently engaging the DBA to get the permission granted. I will update your once there is latest progress. Thanks