PDU Mennekes red socket versus blue socket - Power and Cooling - Forum - Power and Cooling - Dell Community

PDU Mennekes red socket versus blue socket

Power and Cooling

Power and Cooling
Dell Power and Cooling on Dell TechCenter. Fresh Air, OpenManage Power Center, PDUs, Power Saving Best Practices and more.
Generic Content

PDU Mennekes red socket versus blue socket

  • I have bought a m1000e and I have received 2 PDU 30 amps 3-phase. The connection at the end is a red Mennekes 6h.
    The provider in the datacenter has installed 2 blues containers and 2 blue sockets 9h (from Mennekes also). He said that there is no problem to change the plug by the blue one and connect to the blue containers. He wants to remove the plug from the PDU and replaces it by the blue.

    Can you confirm this? It is strange, if Dell provides me red plugs, there is some reasons.
    For me the red socket is for 400v and the blue is for 230V.
  • Hello gschildknecht,

    compared the difference between the blue and red one and got the same result; red one (used for 3 phase 30 ampere and 400v) , blue (230v , 60 ampere and single phase), so if your provider tells he want to swap the red with a blue one and that shall work, well from technical point of view he might be on right rack, but if something happens and you need support, you might get trouble with that construction, I rather recommend to clarifiy with provider if he has got 1 phase only at center and if so, I recommend to swap the pdu with single phase one.
    I`ll hope this helps out

    Cheers

    Neph
  • I have checked my order, it is "Power Distribution Unit 30A 230V Three Phase", for you the connection is "Red" or "Blue"?
    Maybe there was a mistake in the delivery process, for me 230V it is blue.
  • Hello Gschildknecht,

    you are right both, the single phase and the 3 phase pdus are usable for 230V, but the "Red" one has 30 ampere, the "Blue" one uses 60 ampere and has a single phase, sorry for my last post with the 400v, it was misleading.....you received a 3 phase (that explains the RED one), I`ll recommend to clarify with your provider if he uses Sinlge phase or three phase connectors, you have got 3 phase at the moment, both single and thre phase are usable for 230v , but they have got different ampere.
    At http://www.dell.com/downloads/global/products/pedge/en/pe_m1000e_selection_whitepaper.pdf you will find more detailed informations regarding powering and in this PDF the PDU`s are described.
    If you yre not familar or not sure please veritfy the PDF with the local datacenter provider to avoid possible damages.
    I also recommend to consider the locaton where the Chassis shall be placed with provider to avoid thermal probs , on this site you also fidn very useful infos BLades and cooling.

    Cheers
    Neph