Data collection stops - Foglight for Databases - Foglight for Databases - Dell Community

Data collection stops

Data collection stops

This question is not answered

I just installed Foglight 5.6.11 on Windows 2012 R2 and added about 10 Databases to monitor with the one Agent Manager.  I am using a domain account to monitor the servers.  I have also installed and configured the Performance Analysis product.  

Quite frequently since my install several servers have stopped collecting.  In the Agent Status page the server has the red X.  And in the Databases Dashboard the server has a Red X on the Agent column.  Using the Start Monitoring link in the Databases page and the Start Data Collecting in the Agent Status page doesn't do anything.   Also validating in the Agent Administration works just fine, but it doesn't restart the monitoring.  Deleting the server and re-adding is the only thing so far I've been able to do.

Here's the bottom of the log.  

2014-07-09 09:54:46.068 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME> INFO [RestoreAgent[17]-4] com.quest.glue.core.agent.AgentInstance - Created agent
2014-07-09 09:54:46.073 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME> VERBOSE [RestoreAgent[17]-4] com.quest.glue.core.agent.AgentInstance - Starting data collection
2014-07-09 09:54:46.073 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME-agent> INFO [RestoreAgent[17]-4] com.quest.qsi.fason.core.agent.AbstractAgent - SERVERNAME entering startDataCollection()
2014-07-09 09:54:49.177 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME-agent> INFO [RestoreAgent[17]-4] com.quest.qsi.fason.framework.connections.mssql.MSSQLInitializer - Loading JDBC driver com.ddtek.jdbc.sqlserver.SQLServerDriver.
2014-07-09 09:54:49.179 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME-agent> INFO [RestoreAgent[17]-4] com.quest.qsi.fason.framework.connections.mssql.MSSQLInitializer - Loading JDBC driver com.ddtek.jdbc.sqlserver.SQLServerDriver.
2014-07-09 09:54:49.179 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME-agent> WARN [RestoreAgent[17]-4] com.quest.qsi.fason.framework.connections.common.AbstractConnectionManagement - "The profile MWProfile{host='FOGLIGHTSERVER', port=3566, user='', instance='SERVERNAME-DEFAULT_INSTANCE'} does not support Credentials Management"
2014-07-09 09:55:01.084 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME-agent> INFO [RestoreAgent[17]-4] com.quest.qsi.fason.framework.connections.mssql.MSSQLInitializer - Loading JDBC driver com.ddtek.jdbc.sqlserver.SQLServerDriver.
2014-07-09 09:55:04.560 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME> INFO [RestoreAgent[17]-4] com.quest.glue.core.agent.AgentInstance - Started data collection
2014-07-09 09:55:19.484 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME> VERBOSE [IncomingMessageDevil-8] com.quest.glue.core.agent.AgentInstance - Stopping data collection
2014-07-09 09:55:19.484 ECHO <DB_SQL_Server/5.6.7.505/DB_SQL_Server/SERVERNAME> INFO [IncomingMessageDevil-8] com.quest.glue.core.agent.AgentInstance - Stopped data collection

All Replies
  • Was this opened with support? If not please open with support asap.

    Golan Shem-Tov

  • No, I will do so.  First I'm trying the 5.6.7.508 cartridge.  I was using the .505

  • Updating to 508 didn't help.  I just opened a support ticket