[WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading - Dell XPS 13 developer edition / Project Sputnik Feedback - OS and Applications - Dell Community

[WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading

OS and Applications

OS and Applications
Dell OS and Applications Solutions on Dell TechCenter - Project Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu, and more

[WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading

This question is not answered

I stumbled across this:

lists.debian.org/.../msg00308.html

And apparently all recent XPS are concerned. What is the official Dell recommendation for this? just update BIOS?

All Replies