As stated in the title the annoying error in dmesg is gone, after I compiled a new kernel against the 4.11-rc8 sources. That was about time

This is my kernel config, if anyone wants to try the new kernel. You don`t need an initramfs and it is compatible with UEFI. But I haven`t included the camera modules, cause I don` t use the cam. If you want to use the cam, just activate the following kernel options:

Device Drivers --->

    <M> Multimedia support  --->
        Star   Cameras/video grabbers support
            <M>   USB Video Class (UVC)
        Star   V4L platform devices  --->
        Star   Autoselect ancillary drivers (tuners, sensors, i2c, frontends)


For performance and battery testing I switched to the schedutil governor and the i/o scheduler to deadline. So far everything just works fine.