Wow! DA200 HDMI+Sound Now Working!! - Dell XPS 13 developer edition / Project Sputnik Feedback - OS and Applications - Dell Community

Wow! DA200 HDMI+Sound Now Working!!

OS and Applications

OS and Applications
Dell OS and Applications Solutions on Dell TechCenter - Project Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu, and more

Wow! DA200 HDMI+Sound Now Working!!

This question is not answered

Holy cow!

I plugged in my Dell DA200 Mini Dock to my Dell 9360 XPS 13 as I normally do, but for some reason decided to try the HDMI port again.

Guess what? It works. I mean really works. HDMI Video and Sound at Full HD, and I can mess with resolutions, and they all work.

I have been using this dock with VGA and Ethernet and USB for 3 months, and the HDMI wasnt working, but now it is.

Details:

My OS is Fedora 25.

Kernel: Linux  4.9.13-201.fc25.x86_64 #1 SMP Tue Mar 7 23:47:11 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

In case this matters, I use an Epson EB-X31 Projector normally via VGA, but now through HDMI.

So, the only thing remaining is the REAR sound port on my WD15 Dock. This dock has been working perfectly for a month now.

Cheers!

Alex

All Replies
  • Hello, that's great to hear. What has changed since last time you tried? Only kernel?

    Regards

    Ludek

  • All I have been doing is dnf upgrade. Nothing else.

  • I guess you are running Fedora. What is the kernel version? I am on Ubuntu 17.04 running kernel 4.10.0-13 and yet HDMI is still 1024x768 at maximum.

  • OK. Some strange stuff here.

    After several more dnf upgrade commands this setup (XPS 9360 with DA200 and Epson EB-X31) everything continues to work 100% perfectly.

    Today I did dnf upgrade and my kernel version is:

    Linux Fedora 25 4.10.5-200.fc25.x86_64 #1 SMP Wed Mar 22 20:37:08 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

    Everything STILL works perfectly with the Epson EB-X31 projector.

    I have also been using an old viewsonic projector at work. No problems.

    HOWEVER, I decided to try connecting this to a Samsung 32 inch 720p TV Screen. The Display menu detects the TV as a Samsun 7inch, and there is NO SIGNAL, regardless of resolution or frequency.

    So thats weird....

    Cheers!

    Alex

  • @kavirondo, it is good to know that it is working on fedora; Would you mind post the output of lsusb and dmesg related to DA200, because I get some difficulties to have any information on technical specifications from the DELL support.

    It would certainly help ubuntu users to make things work. It is still not working on ubuntu 17.04

    Thanks for your help.

    Olivier.