Dell Poweredga R310 Raid Controller driver ( PERC H 200) - OS and Applications - Forum - OS and Applications - Dell Community

Dell Poweredga R310 Raid Controller driver ( PERC H 200)

OS and Applications

OS and Applications
Dell OS and Applications Solutions on Dell TechCenter - Project Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu, and more

Dell Poweredga R310 Raid Controller driver ( PERC H 200)

  • Hello,

    I have Server R310 i try to install windows server 2003, I got this message " Setup did not find the hard derive dist on your computer ".

    I tried install  from Dell website the System Build utility, i got corrected data for windows.

    Thanks 

  • You need drivers for your storage controller.  Which controller do you have? Depending on the model, you may also need to configure and initialize the RAID array before disks can be seen, even with the drivers. You must load the driver either from floppy disk or using nLiteOS.com to integrate the driver into your installation media.

    You can't use SBUU/SMTD, as I don't believe there is a version that supports both the T310 and Server 2003.

    You should not be using Server 2003 anyway.

  • Thanks for your replay .

    I try by USB and nLitOS but didn't work.

    I need to download system bulid but the dell web site get me corrected data. I need any simulation .

    I have application just support windows server 2003 or windows XP

    Thanks

  • ayman1408
    I have application just support windows server 2003 or windows XP

    Then what I would recommend is installing a hypervisor and running 2003 as a virtual machine.

    ayman1408
    I need to download system bulid but the dell web site get me corrected data. I need any simulation .

    No version of SBUU or SMTD will work - ones new enough to work on the T310 don't support 2003, and ones old enough to work for 2003 don't support the T310. You will need to do this manually.

    ayman1408
    I try by USB and nLitOS but didn't work.

    Then you are doing something wrong. Walk me through the EXACT steps you took in your attempt.

    You can't use USB for 2003.

    What Service Pack level is your 2003 installation CD?
    Server 2003 32-bit or 64-bit?
    Server 2003 or 2003 R2?
    Which RAID controller are your drives attached to?
    What size are the drives?
    What is the RAID level?

  • Windows server 2003  64 bit R2 SP2

    I have Daid controller H 200 , Tow HDD * 146 , RAID 1

    1st I download derived form dell web and extract on file of dell USBKey folders didn't work and not updated for windows server 2003

    2nd Also i exstact the derived and windows server then I used nLite OS with import .inf Deriver then I create ISO. I got message token about license agreement.

    3rd I try install system build for window I get corrected data after 800 MB.

  • I have PowerEdge R310 not T310