Hi All,

   We are having nearly 30 machines DELL optiplex 745 machines running with Ubuntu Linux 14.04 LTS .

   The screen display font is garbled due to which screens are not displayed properly.

  I have tried to change the /boot/grub/grub.cfg, VGA parameter and nomodeset parameters, but still the issue is seen.

Orginal grub.cfg:

linux   /boot/vmlinuz-3.13.0-83-generic root=/dev/sda2 ro  consoleblank=0 vga=768 nomodeset net.ifnames=0 biosdevname=0 usbcore.autosuspend=-1

Modified the Xorg.conf to load as an intel  and Vesa driver, but no success.

Section "Device"
    Identifier  "Intel Graphics"
    Driver      "intel"

    BusID       "PCI:0:2:0"
EndSection

Section "Device"
    Identifier  " Graphics"
    Driver      "vesa"

EndSection

 oot@60:/var/log# grep -i "LoadModule" Xorg.1.log
[    42.828] (II) LoadModule: "glx"
[    42.979] (II) LoadModule: "intel"
[    43.031] (II) LoadModule: "modesetting"
[    43.045] (II) LoadModule: "fbdev"
[    43.051] (II) LoadModule: "vesa"
[    43.080] (II) LoadModule: "fbdevhw"
[    43.089] (II) LoadModule: "fbdevhw"
[    43.089] (II) UnloadModule: "modesetting"
[    43.089] (II) UnloadModule: "fbdev"
[    43.089] (II) LoadModule: "vbe"
[    43.090] (II) LoadModule: "int10"
[    43.347] (II) LoadModule: "ddc"
[    43.601] (II) LoadModule: "shadow"
[    43.619] (II) LoadModule: "fb"
[    43.651] (II) LoadModule: "int10"
[    45.328] (II) LoadModule: "evdev"

root@60:/var/log# lspci | grep -i VGA
00:02.0 VGA compatible controller: Intel Corporation 82Q963/Q965 Integrated Graphics Controller (rev 02)

Could someone provide ideas to fix this issue.

Thanks

steve