Dell webcam central(INSPIRON N411Z) not working after factory reset too- service tag

OS and Applications

OS and Applications
Dell OS and Applications Solutions on Dell TechCenter - Project Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu, and more

Dell webcam central(INSPIRON N411Z) not working after factory reset too- service tag

  • Dear Dell,

    Its really a disappointment for me to have dell webcam issue. I tried everything and found nothing is working out. Finally i opt for Factory reset to sort out the problem. 

    but its still the same issue after factory reset.

    well for information

    My cam is not showing in Imaging device in device manager, I recently bought a laptop 4 months back. This is the second time i am having the same issue. first time I tried everything and nothing worked out and one day automatically it got started.

    This time after factory reset, i am not able to see my Webcam in the Imaging device.

    I have read the forum and found some information  " Open device manager, you'll see a USB device with an exclamation at the bottom. Right click and uninstall it. Then click options and scan for new hardware. Windows should automatically install the webcam driver"

    But I have nothing with exclamation mark in device manager.

    I have perform following options:

    1) uninstall webcam central, restart and  Driver Installation from dell website for dell webcam central.

    Installation carried out step by step with required Restart

    2) Factory Reset

    Please Resolve this issue, I am really frustrated to have such issues on regular interval.

    LAPTOP DETAILS :

    MODEL : INSPIRON N411Z

    SERVICE TAG :<ADMIN NOTE: Service tag removed per privacy policy>

    OS : windows 7

    Regards,

    Manish

  • Hi Manish,

    If the webcam is not working, I recommend uninstalling and reinstalling the webcam drivers.

    To uninstall the Dell webcam central software, perform the following steps:

    1. Click Start.
    2. Click Control Panel.
    3. Using the drop-down menu next to View by: in the upper-right corner, select Large Icons.
    4. Click Programs and Features.
    5. Click Dell Webcam Central.
    6. Click Uninstall.
    7. Confirm the uninstall process by clicking OK.
    8. Once uninstalled restart the computer.

    I have provided a link below to reinstall the webcam drivers.

    ftp.us.dell.com/.../Dell_SX2210-Monitor_Webcam%20SW%20RC1.1_%20R230103.exe

    If the issue persists, update BIOS on the computer.

    Click the link below to update BIOS:

    http://dell.to/WozEth

    • During BIOS update verify that the computer is connected to an AC Adapter.
    • Disconnect any third party peripherals connected to the computer before performing BIOS update. 
    • Do not turn off the computer during the BIOS update.
    • Do not restart the computer during the BIOS update.

    Note: Plug your computer to a good, working wall jack before you update the BIOS. If you experience a loss of AC power or a significant voltage sag/spike during the BIOS flash, you will either have to buy a new BIOS chip or buy a new motherboard.

    Also, run diagnostics on webcam.

    http://dell.to/TjfHhO

    Under component select camera and click on Run diagnostics.

    Awaiting your response!

    Thanks & Regards
    Rajesh R
    #iworkfordell
    To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
    If a post answers your question, please click "
    Yes".

  • Hi Manish,

    I had the same problem and i followed your steps, including first uninstalling Dell Webcam Central and then installing the drivers. Could you guide a little on how to install the drivers, i think i am doing something wrong at that step.

    Thanks

  • After i have unzipped all the 374 files, what needs to be done next if the webcam is still not working ?

  • http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/inspiron-n411z?driverId=C6RX3&osCode=W764&fileId=3176090755&languageCode=en&categoryId=SA

    here is the best solution i found .you have to download and save this file.unzip it.from there choose the folder WINDOWS. and then run it it will do the set up automatically.