PowerConnect 2824 VLAN Settings - Networking - Forum - Networking - Dell Community

PowerConnect 2824 VLAN Settings

Networking

Networking
Learn how to modernize & transform the network with the latest solutions from Dell Data Center, Campus and Wireless networking solutions.

PowerConnect 2824 VLAN Settings

This question is not answered

I have a previously configured PowerConnect 2824 with two VLANs.  All ports that belong to the default VLAN1 have their port control marked as U except one.  According to the manual, if blank, the interface is not a VLAN member. Packets associated with the interface are not forwarded.  When trying to mark as U through the GUI I get no response though if I just try clicking and hitting apply I get the error message saying the default Vlan cannot be edited.  I can't seem to find the command to mark this as untagged on the default VLAN.  Is this possibly or do I just have issues?  Thanks!

All Replies
  • Try this out:

    Switch>VLAN>port settings, then select the port you want to change the untagged VLAN for. Then where it says PVID, ensure it is set to 1.

    Page 128: http://dell.to/2nkp2hu

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows