Win 7 on XPS17 Is Slow Displaying & Copying

Networking

Networking
Learn how to modernize & transform the network with the latest solutions from Dell Data Center, Campus and Wireless networking solutions.

Win 7 on XPS17 Is Slow Displaying & Copying

This question is not answered

Can tak 45 seconds to 1 minute to display one JPG image.The images are on a NAS box on our local network but it's not the NAS for network because I have an Inspiron 1705 running XP that takes 4 seconds.

Also, on Win 7 the thumbnails almost never finish displaying.

I have checked for any Microsoft updates and there are no new ones including no new optional updates yet something is causing Win7 to be bog slow.

Thanks,
Dennis

All Replies
  • Is this just for images on your NAS box or for all images on Windows 7?

    Philip Yip

     

    Windows Reinstallation Guide and Related Wikies See here for other wikies such as Customising and Using Windows 8.1, Dell Wireless Cards and Unofficial Drivers.

  • The problem seems to be images on the NAS box as images on the local disk display relatively quickly.

    I would call attention to the fact that the same NAS box images display quickly on the Inspiron 1705 running XP.

    The Inspiron 1705 Ethernet is a 100, the XPS-17 is a t1000 and the NAS box is a t1000 all connected through a HP Procurve gigabit switch. Jumbo frames are not enabled on either the NAS or the XPS.

  • I will move this to the network-internet-wireless forum for more expert advice.

    Philip Yip

     

    Windows Reinstallation Guide and Related Wikies See here for other wikies such as Customising and Using Windows 8.1, Dell Wireless Cards and Unofficial Drivers.

  • No solution yet