Datapoints not showing in graphs (unless with 'marker as text') - Statistica General Discussion - Statistica - Dell Community

Datapoints not showing in graphs (unless with 'marker as text')

Datapoints not showing in graphs (unless with 'marker as text')

This question is answered

Hello,

I am using Statistica 13 on a mac running Parallels Desktop. When I create a scatterplot, it doesn't display any datapoints (but the regression line is there). Similarly, if I enable 'display raw data' when I am making a boxplot, the raw data are not shown (but everything else is correctly displayed, e.g., median, quartiles, range, etc). In the past I have been able.... What might the issue be?

Just to clarify, the datapoints 'are' in the graphs, and if I click on the graph location where I would expect to find one of them, I am indeed able to select them. However, they are somehow set as transparent. Of course, I tried to change the marker format, but even if I change marker shape/size/color, nothing happens. The only way for me to make them appear is to enable 'marker as text'. However, I would like to visualize markers also as non-text.

Thanks,
Marco

Verified Answer
All Replies
  • Hello Marco,

    Please try the steps in this knowledge base article to show the scatterplot data points.      

    Thank you.  

  • This solved my issue. Thanks!