Vostro 230: Network Issues on Resume from Sleep - General Discussion (Retired/Read Only) - TechCenter Extras - Dell Community

Vostro 230: Network Issues on Resume from Sleep

TechCenter Extras

TechCenter Extras
Dell Technical solutions information on various topics, hosted on the Dell TechCenter IT community platform

Vostro 230: Network Issues on Resume from Sleep

  • I work for a college where we have about 75 Dell Vostro 230 systems in labs and offices. These have Broadcom NetXtreme 57xx gigabit network built-in to the motherboard. We're running Windows 7 x64 SP1.

    We have our computers set to go to sleep after 45 minutes of inactivity. We have intermittent problems that when the computers wake, the lights on the NIC will show that the computer has a network connection but Windows doesn't think it does. The machines are joined to a Windows domain. If we try to login, we get a "no logon servers" error indicative of no network connection. If I login with a local account, the network icon in the system tray will spin for a minute like Windows is trying to detect its network environment then it comes back saying the network is unplugged. If I run ipconfig, I get no IP address and the same network unplugged message. Rebooting the computer generally fixes the problem.

    We've found a partial work-around by using older v12.2.2 Broadcom drivers and setting the computers to standby in S1 instead of S3. There are some side-effects to S1, though, so I'd really like to get a good fix so these work in S3.

    I've tried a variety of different driver settings and versions. I've also tried stuff like disabling dhcpmediasense. Has anyone else seen this problem before? Any other ideas?
  • I haven't seen this issue, but the latest BIOS (version 1.4.0) appears to be a significant update. If you aren't already on that version, I would upgrade to the latest and re-test.
  • We're already on BIOS v1.4.0. That didn't make any difference. Thanks for the idea though. On some older Optiplexes (755?) that had a similar issue, a BIOS update fixed the problem.

    Even with the older driver, I've still seen occasional cases where a NIC refuses to work. Today, on one of the computers, Windows Device Manager said the NIC couldn't start because not enough system resources were available. I'm going to look at replacing some of the NICs with Intel PCI ones. The Broadcom NICs seem to be complete junk. I won't be buying PCs with them again.
  • Any update by anyone?  Does Dell read these forms?  I run a lab with 8 of these Vostro 230s with the same problem.  Only two computers had the problem.  Better described is the ethernet full disappears from the device list on resume, if you hit scan for hardware changes it shows but then gives an error about the device cannot start.  This error is intermittent, which is even more of a pain.  One computer did stop doing this on resume after the bios update to 1.4.0 and a driver update(done at the same time).  But only one still does it.  All are identical on installed programs

  • I have the network problem, flickering on board video, and freezing during bios loading. Has anyone upgraded there power supply, network card and/or motherboard?

  • wow, much worse than mine.. sorry im no help but darn