Compatibility Matrices and Validated Reference Architectures

Enterprise Solutions

Enterprise Solutions
Our charter is to deliver solutions that simplify IT by providing database solutions, custom development, dynamic datacenters, flexible computing, high availability, high performance computing, and virtualization solutions.

Oracle Solutions

Compatibility Matrices and Validated Reference Architectures

Oracle Solutions

Dell | Oracle systems using the PowerEdge family of servers are tested and validated configurations to help reduce risk and cost. Get the performance you need to get the job done right.

Dell | Oracle Validated Stack

Oracle Validated Configurations (OVC) for Oracle Linux and Oracle VM

"Oracle Validated Configurations provide easier, faster, and lower-cost deployment of Linux and Oracle VM solutions in your enterprise. The program offers pre-tested, validated architectures—including software, hardware, storage, and network components—along with documented best practices. The result: Improved performance, scalability, and reliability of Linux and Oracle VM solutions, with faster, lower-cost implementations." —Oracle

11g R2

12c R1

Dell's Oracle Validated Configurations

Hardware Certification List (HCL)

"The Oracle Linux and Oracle VM Hardware Certification List (HCL) provides users with information about x86 servers, x86 64-bit servers and storage arrays certified for Oracle Linux with Unbreakable Enterprise Kernel or Oracle VM."

The HCL can be found on Oracle's Website.

Dell Independently Tested & Validated

These documents explicitly list each component that has been Tested & Validated for use with Oracle Database on Physical or Virtual servers.

11g R2

12c R1

Archived Releases:

Deployment Tools

Getting Started Guides:

Deployment RPM:

Reference Architecture Whitepapers:

Pre-tested and validated reference architectures for running Oracle Database on Dell.

Oracle Linux

Oracle VM

Comments
  • In trying to use this tar to deploy on a clean install of RHEL 5.7, I am getting the following when attempting to install the dell validated RPM.

    root@server Dell-Oracle-Deployment-Lin-2011-11]# yum localinstall dell-oracle-utilities* --nogpgcheck

    Loaded plugins: product-id, rhnplugin, security, subscription-manager

    Updating Red Hat repositories.

    Setting up Local Package Process

    Examining dell-oracle-utilities-2011.11-1.el5.noarch.rpm: dell-oracle-utilities-2011.11-1.el5.centos.noarch

    Marking dell-oracle-utilities-2011.11-1.el5.noarch.rpm to be installed

    Excluding Packages in global exclude list

    Finished

    Resolving Dependencies

    --> Running transaction check

    ---> Package dell-oracle-utilities.noarch 0:2011.11-1.el5.centos set to be updated

    --> Processing Dependency: dell-validated for package: dell-oracle-utilities

    --> Finished Dependency Resolution

    dell-oracle-utilities-2011.11-1.el5.centos.noarch from /dell-oracle-utilities-2011.11-1.el5.noarch has depsolving problems

     --> Missing Dependency: dell-validated is needed by package dell-oracle-utilities-2011.11-1.el5.centos.noarch (/dell-oracle-utilities-2011.11-1.el5.noarch)

    Error: Missing Dependency: dell-validated is needed by package dell-oracle-utilities-2011.11-1.el5.centos.noarch (/dell-oracle-utilities-2011.11-1.el5.noarch)

    You could try using --skip-broken to work around the problem

    You could try running: package-cleanup --problems

                           package-cleanup --dupes

                           rpm -Va --nofiles --nodigest

    The program package-cleanup is found in the yum-utils package.

  • Hi jstahmer,

    Apologies for the delayed response. I think this might be a side effect of some metadata populated from our build environment but we're not sure because we didn't encounter the issue you're seeing in our testing and validation of the release but myself and a team member are currently looking into the issue and will update as soon as possible.

    Sorry for the trouble and thank you for the feedback,

    -AdamM

  • Hi jstahmer,

       Upon testing, it would appear that you just need to make sure and install the dell-validated rpm first and that will satisfy the dependency issue. I thought initially it might have been a metadata problem on our side so I wanted to verify that first but in our follow up testing we've found that as long as you install the dell-validated rpm first and then install the dell-oracle-utilities second it will successfully install. (Which is noted in the README file provided with the deployment TAR).

    Thank you once again for your feedback and let me know if you have any other issues,

    -AdamM

  • Hello,

    Under above tested and validated configurations, PowerVault MD36xxF is certified only for Oracle RDBMS/RAC 11gR2 Standard Edition only. Is there any additional info or compatibility regarding Oracle RDBMS/RAC 11gR2 Enterprise Edition & PowerVault MD36xxF?

    Thanks