Wyse D90D8 USB Imaging Tool Issue - Wyse and Windows Embedded Standard (WES7, WE8S) - Wyse Thin Clients - Dell Community

Wyse D90D8 USB Imaging Tool Issue

  • Hi,


    I've recently installed the latest OS image on a Wyse D90D8 and everything works as it should.

    I now need to pull an image from this Wyse to the USB. The Wyse USB Imaging Tool recognises 2 attached USB drives for several seconds then seems to ignore them and a red message appears under Overall Progress saying 'Prior to starting an operation, make sure that a USB Drive is detected by the tool and selected.

    On the 'Image Push' task section, there is a message under Overall Progress saying 'Failed to read drive information. Verify if USB Drive is connected to the system and try again'.

    Both the drives are found on the thin client itself, and both appear under the USB drives tab within the Imaging Tool.

    The USB drives are both FAT32, I have tried exFAT and NTFS, both are empty, both work with the USB Imaging Tool on other systems.

    The USB drives are an Integral Titan 32GB USB 3.0 and a Kingston DTI/ 4GB.

    Write Filter is off, I log in as an administrator and I run the program as an administrator.

    Any ideas what the solution is?

    Regards

    Jake

  • Jake,

    I'm not sure I understand your issue, but to pull an image from a thin client using the USB firmware tool, you need the following:

    1. The USB firmware tool installed on a Windows PC
    2. A USB stick with twice the size of the flash on the thin client (32GB)
    3. Insert the USB stick on a USB Stick
    4. Start the USB firmware tool in Admin Mode
    5. Click on the "Image Pull" icon
    6. Select the correct letter for the USB stick
    7. WES8S is a 64-bit OS, select 64 bit
    8. Select OS and BIOS
    9. Press "Configure USB Drive" and follow the instructions.

    On the thin client

    1. Verify that the thin client is turned off
    2. Insert the USB key on any USB port
    3. Press and hold the Delete key and power on the thin client
    4. Enter the password Fireport
    5. Go to the Boot tab
    6. Highlight your USB drive and using the - key, set it to Boot Priority Order 1
    7. press F10 and save the configuration
    8. Follow the instructions on the screen

    Hope this helps.

    Roger Montalvo

    Here are some helpful links:

  • Thank you, it was actually something entirely different to what I believed was wrong.

    Problem is solved anyway.