Disk size mismatch error when installing Win8 on Z90Q8 - Wyse and Windows Embedded Standard (WES7, WE8S) - Wyse Thin Clients - Dell Community

Disk size mismatch error when installing Win8 on Z90Q8

Disk size mismatch error when installing Win8 on Z90Q8

  • m attempting to re-image a Win8 Z90Q8 unit but continue to get

    error code 210: Error while checking disk size. Image package size is bigger than disk size. Package size is 17920. Disk size is 512.

    The unit has the 16GB SATA flash module, which is recognized in the BIOS.

    I have tried this using both of the last two image releases, and have used WDM 4.9.1, as well as a couple of different thumb drives configured with a couple of different versions of the USB Imaging tool, v2.0 and v1.20 I recall. The error message is the same no matter which approach.

    Any thoughts as to what is going wrong?

  • Spoolin,

    Looks like you are using dome old stuff. The Z90Q8 has a 16GB flash drive, so I don't know why you say you only have 512. To image you need to use a 32GB USB drive and USB FT 2.0.9.15 or WDM 5.0 MR2 in order to image the device.

    Please include the file name so that I can tell if you may be downloading the wrong file.

    Roger Montalvo

    Here are some helpful links:

  • The unit has 16GB flash - confirmed visually and reported in BIOS.  *Installer* is reporting only 512.

    Have tried both FOF0_0907_16GB and  FOF0_0913_16GB,  Have used USB Installers v1.20 and v2.09.15, AND WDM 4.9.1 (+4 Hotfixes).  Error is always the same.

    Have tried both 16GB and 32GB thumb drives.

    The B907 release notes indicate either 4.9.1 or USB v1.20 can be used - is that not actually correct?  The B913 notes appear to say both yes and no to use of USB v1.20.

    I just retried B913 using USB v2.0.9.15 with a 32GB thumb drive in a fresh configuration of the thumb drive.  Same error - the Z90Q8 goes through the various initialization screens, asking to confirm intent to image and such, but then immediately throws out the disk size error.

  • Problem solved!  While reading the nicely detailed release notes for WE8S B913, I saw that the resulting partition scheme for the install was GPT.  Someone had installed Microsoft's version of Windows 7 on this unit, and probably converted the flash module to MBR.  I swapped in a 16GB flash with GPT structure, and the installation of B907 using a thumb drive configured with v1.21 USB installer was a success.

  • Hello,


    i am having the same problem an on six D90D8 Clients. I try to flash the FDF0_0913_16GB Image with USB Imaging Tool 2.0.9.15. It fails every time with "Error while checking disk size. Error code: 210. Image package size is bigger than disk size. Package size is 17920. Disk size is 512."

    All clients have 16GB Flash disk an 4 GB Ram.

    I also converted the Flash Disk into GPT but it doesn't solve the problem.

    Can anyone help? Sorry for bad english!

    Regards,

    Chris.

  • Any progress Chris? I do have the same issue.

  • Dell support had the solution:

    Using the old Wyse_USB_Firmware_Tool_v1.22.0.4 solved the problem.

  • But where can I get that old tool?

  • I got the tool 1.22.0.4, did you use BOBO 913 or 908?

  • 0913

    Works now fine.

  • Thanks i got it.