How to Screen lock WES7 x90m7 - ANSWERED - Wyse and Windows Embedded Standard (WES7, WE8S) - Wyse Thin Clients - Dell Community

How to Screen lock WES7 x90m7 - ANSWERED

How to Screen lock WES7 x90m7 - ANSWERED

  • SmileHow to Screen lock WES7 x90m7 - ANSWERED

    how to screen lock wes7 x90m7 in domain environment , i can do it in local environment . i need help on how to use Ctrl + Alt + Del to lock the device in domain level.

  • Hi Heagz,
    I can use the CTRL + ALT +DEL and it give a list of choices but the Lock this Computer is not there.

  • I think I'm having the same issue as you. My setup is a Wyse Z90D7 added to the domain running Desktop Lock. Basically when my VM locks and I hit ctrl + alt + del, it is not being sent to the VM, instead it's being sent to the thin client. This means that you are seeing the ctrl + alt + del screen of the thin client instead of the VM; you should be able to tell by looking at the bottom of the screen as the OS version should displayed there. 

    I haven't tested this yet, but the only way I can see around this in the time being is to set GPO on the thin client to lock and change the GPO on VM to not lock. 

    If anybody knows how to pass through ctrl + alt + del to the VM instead that would be the ideal.

  • Try using the Alt+Ctrl+End Keys.

     

     


    Roger Montalvo 
    Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
    Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
    [SIGPIC][/SIGPIC]

  • Hi Roger, thanks for your reply. The Ctrl + Alt + End key combo does not work. Any other suggestions?

    To anybody looking for test results to my earlier post, the test was unsuccessful. The thin client would pick up the GPO, but when I was logged in as a domain user to the VM, the thin client would not lock per GPO settings.

    Until I find a solution, I've resigned to disabling the need for users to press Ctrl + Alt + Del to log in to the VM when it locks. So the way this works is that thin client stays "unlocked" and the VM locks automatically, the user just needs to click on their name and enter their password to unlock the VM.

  • Another suggestion.

    Assuming you're using a remote connection to a VMware virtual machine CTRL+ALT+INS is the keyboard combination you might be looking for.

  • We find a solution to this one, go to local computer policy, user configuration , administrative templates, systems , Ctrl+Alt+Del Options, Disable the remove lock computer this work in domain environment

  • Just wanted to say thank you for bms_tech. You pointed me in the right direction with the local GP.

     

  • This post is very old. However I want to share my finding with you.

    You can simply modify below Registry Setting in order to enable Lock Workstation,

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

    Create a DWORD value as DisableLockWorkstation and set the value to 0.

    It worked for me. Smile