Hi,

Dell 5010 SuSe Linux Firefox kiosk issue.

When running Firefox browser in kiosk mode I can't disable auto complete form.

Non kiosk mode takes the correct settings.

Any idea how to get all desired firefox settings in kiosk mode?

Thanks