Old S50 firmeware update failed - Wyse and Linux - Wyse Thin Clients - Dell Community

Old S50 firmeware update failed

This question is not answered

Old S50 firmeware update failed

Hey guys, i just tried to update my Winterm S50 over FTP it seems to work fine at the first time, but after the update it didn’t start.
I found out that I used the wrong version, the S50 only got 64mb flash and not 128mb as I expected.

After that I tried to use the USB drive to flash the PC, also seems to work pretty well, but I sadly used a version that doesn’t fit exactly to my ZC and I also don’t find the right on. Probably some one of you knows a link where I can get the right file to flash my TC via USB.

Model Nr: SXO
Winterm s50
902090-03
June 2006

Thanks in advance
F1ll3r

All Replies
  • The firmware for the S50 has grown so much that you cannot upgrade to the current version and the flash is soldered in so it cannot be upgraded. Unfortunately there is no solution to this problem.



    Roger Montalvo 
    Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
    Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
    [SIGPIC][/SIGPIC]

  • Ok thanks. But is it possible to get a link to the original Firmeware 4.? to make the S50 working again? 

    thanks
    F1ll3r

  • Thanks a lot. Now I have learned a lot.