unable to set display config in ini file - Wyse and Linux - Wyse Thin Clients - Dell Community

unable to set display config in ini file

unable to set display config in ini file

  • unable to set display config in ini file

    i have $mac.ini file and wlx.ini file
    but for most of the display setting, it couldnt deploy to the Thin client (T50)

    the following setting in my $mac.ini

    Resolution=800x600 Refresh=75
    ScreenSaver=4 SoftSaver=no LockTerminal=yes Type=2 Image=how-to-be-a-professional.gif
    MouseSpeed=10.0
    Desktop=wysewall.xpm
    include=wlx.ini
    EXIT=ALL


    after i restart the thin client, i find that the wallpaper only exist in the login page, but after login , it change back to default wallpaper.
    also the mouse speed didnt change.

    please help~

  • you may want to verify that you are using the correct INI reference manual. The parameters you are using seen to be for a Suse Linux thin client. The T50 uses Ubuntu Linux and the ini parameters are slightly different.
    Should be:
    DisplaySettings=Mon1 800x600
    ScreenSaver=4 LockTerminal=Yes
    MouseSpeed=10
    Desktop=wysewall.png
    Include=wlx.ini

    Verify that none of these parameters are included in the WLX.ini or they will be overwritten by WLX.

     


    Roger Montalvo 
    Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
    Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
    [SIGPIC][/SIGPIC]

  • i tried yours. and remove the WLX.ini to ensure that only $mac.ini will be deployed in the device.
    However, the self configured wallpaper still only shows on the login page, the default wallpaper shows after login .

    Also , the mouse speed is not able to config too.

    1 ) is there any other default setting which will overwrite the setting ? i only have $mac。ini now

  • You still need to have a wlx.ini file, else it will load device defaults...

  • I can’t establish conection whit my FTP server. Could you help me?

    – In INI Settings (wyse):
    INI server URL: ftp://XXX.XX.1.18
    Username: Anonymous

    – In my FTP Server folder is:
    ftp> wyse/wlx/wlx.ini

    – There is no report from wyse in my ftp log file.

  • Marco,

    You need to verify that your ftp server is working. To do this, go to a regular PC and enter ftp://yourservername/wyse and if you see the WLX directory, your server is working properly. You may also need to verify that the DHCP option tags 161 and 162 are set. For more information on how to set these tags, you can go to www.wyse.com/kb and search for option tags.

    Roger Montalvo

    Here are some helpful links:

  • Hi, thnaks for your answer. i'm not using DHCP. Maybe the problem is in my vsftpd.conf file.

    Have you an example of a configuration file for ftp service??

  • Sorry Marcos, but all our examples are for the Windows DHCP server. Those examples can be found in our knowledge base at www.wyse.com.kb and search for DHCP

    Roger Montalvo

    Here are some helpful links: