T50 RDP not retaining Keyboard Layout - Wyse and Linux - Wyse Thin Clients - Dell Community

T50 RDP not retaining Keyboard Layout

This question is not answered

T50 RDP not retaining Keyboard Layout

Hey guys, have a bit of a problem with our T50s.

We have defined the layout in the wlx ini file, which is definitely being taken by the local machine, tested ok.
When we start a remote desktop session via RDP, the keyboard layout defaults to US and doesn't seem to take across the local settings at all.

We have tried forcing a default UK keyboard on the terminal servers, which again seems to be overridden somewhere and again leaves us in US.

Anyone know of a resolution to this?

Something else worth mentioning, if we run rdesktop through terminal as follows:

Code:

rdesktop [servername] -u [user] -p [password] -d [domain] -k en-gb

This works okay. Obviously not a suitable solution for our users, but it works for testing purpose.
Is there a way to add a switch to the end of the RDP settings somewhere, even better can this be done in the ini file?




All Replies
  • Found the solution - needed to install the addon 'rdp_1.0.0-02.038_armel.deb' and this resolves.