D50D Citrix Connection Problem - Wyse and Linux - Wyse Thin Clients - Dell Community

D50D Citrix Connection Problem

  • Question D50D Citrix Connection Problem

    Hey everyone,

    We got an issue with our brand new Dell Wyse D50D's that won't connect to our XenApp 6.5 environment. We got the client to find our Published Applications and everything looks good in the settings, we do setup each machine locally since we dont got that many in the environment.

    The problem do start when pressing "Connect" in Connection Manager. All that's happening is that we got a window saying "Launching Citrix Connection" and at this stage it is just stuck, with this "loading bar" flipping around.
    And when I close this window it seems like it's not really closed since I can not open the settings or try connect again until I have logged off the D50D.

    What I should mention is that our old "Wyse V30 Dual Video" clients is doing just fine with everything.

    Any help would be appreciated!

    /Kim

  • I am seeing the same thing in Connection Manager. Setting up the connection to Server instead of Published Application (as a test) works, but not very practical.

    Setting up the Citrix Settings to authenticate to the domain and display citrix applications on the local desktop to launch works flawlessly, and this is how we are going to use the D50D. I am configuring INI files to help standardize our configuration (Configuration Generator can do a lot of things, but not always) so I was manually configuring using the Connection Manager to compare the INI with what is displayed in the Diagnostics-Permanent Settings. But I cannot get anything to launch out of Connection Manager.

    Not sure what is going on with the Connection Manager and Citrix Connection Settings.... when set for Published Application and the browser servers are correct (along with the port), all the Farm Applications enumerate correctly. I have no idea why it doesn't launch. I have tried Published Desktops as well as Published Applications.

    Current Firmware release is 11.2.038. I am going to try 11.2.062 and see how that behaves, as this one has the rebranding of Dell instead of Wyse. I tried 11.2.062 when it was first released, but it took forever to enumerate applications after login, so I switched back to the 11.2.038 release.

  • Z50D citrix ICA launcher

    Has Wyse responded to this issue? Basically the Citrix ica connection would sometimes just sit there with the progress bar traversing back and forth but not connect.
    One of our client's systems are experiencing this problem with their Z50Ds. The citrix connection works intermittently upon first launch and when it doesn't work, a reboot is required.
    I've updated a test unit to the latest firmware 11.2.062 (Dell Branded) but that made it worse as it would not even connect at all. So I had to roll it back to the previous version 11.2.038 (Wyse branded).

  • z50d citrix ICA connection issue

    Has Wyse responded to this issue?
    One of our clients wyse terminals Z50D are experiencing the same or similar issue where the ICA/RDP client would connect intermittently at the first attempt each time the device is rebooted. Otherwise the users would just keep rebooting the device until it connects.
    I have updated a test unit with the latest firmware 11.2.062 (Dell branded) but that made it worse in that it would not even connect regardless. So I had to roll it back to the previous firmware release 11.2.038 (Wyse Branded) but the original problem is still there.
    This happens with or without dual screen configurations.

  • Z50D Citrix ICA launcher Issue.. same deal as Jerry. I have a case open with Wyse and they don't seem to have any idea just yet. Going to point this thread out to them tomorrow.

    firmware 11.2.062